As many of you may be aware, this security issue was posted by NextCloud: https://nextcloud.com/blog/urgent-security-issue-in-nginx-php-fpm/

After waiting for the updated packages to be released to the alpine repositories, Our Nextcloud has had this security hole fixed.

Please update your containers ASAP and for good measure, delete default in /config/nginx/site-confs/ then restart your container and this file will get regenerated.

Thank you.